Apple Patches macOS High Sierra Root Password Security Vulnerability, Update Now

Apple released a few moments ago a patch for the recently disclosed securty vulnerability affecting the macOS High Sierra 10.13 operating system, urging users to update their Macs as soon as possible.

Developer Lemi Orhan Ergin publicly disclosed the security vulnerability on his Twitter account, informing Apple and the macOS community that a flaw could allow anyone with physical access to your Mac running the latest macOS High Sierra 10.13 operting system to bypass the lock screen and change any settings without needing your username or password.

This was possible through the Other or the Guest User accounts. Someone could simply unlock your Mac via the Other account, accessible from the login screen, if they typed the “root” username without a password. When logged in via Guest User, it was also possible to acc… (read more)

Source link

Remember to like our Facebook and follow us on Twitter @iOSMode for a chance to win a free iPad Pro every month!

Quick Links: Download iPhone & iPad Wallpapers | iPad Tutorials | iPhone Tutorials | Download iOS Games | Download iOS Apps

You may also like...

Please leave a reply